Rc Web – installation of new version

Domat Control System Forums RCWare Vision (english) Rc Web – installation of new version

This topic contains 1 reply, has 2 voices, and was last updated by  Jan Vidim 27.3. 2013 07:29.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #12689



    When I have tried to download and install the newest version of RcWeb, with aim to upgrade my current version:

    WebGateSetup.msi (331 kB) 20/02/2013
    , i had problem with installation.

    I selected WebGateSetup.msi to be installed in directory of SCADA C:/SCADA/RcWare.
    Then after starting the RcWare Vision application a popup windows was displayed with message “funkce kterou pouzit se nachazi na sitovem prostredku, ktere neni pristipny..” and i had to select some application…

    Then I tried to find the installation file WebGateSetup.msi, but some error was displayed.

    Also there was file rcwebSetup.msi (707 kB) 20/02/2013 english version of the web interface. When I try to install it it is loading and in the end installation program freezes at 99%… What could be the problem here?


    Jan Vidim

    What is the operating system you are using? If it is Windows7, please check if you have administrator rights for the folder you want to intall to. The message in Czech says that the drive is not accessible; maybe the path should be C:SCADARcWare rather than C:/SCADA/RcWare.


    The IIS (Internet Information Server) must be installed first, too.
    Copy the unzipped RcWeb folder (zipped attachment) into c:\Inetpub\wwwroot if the rcweb installer fails (because of no write access rights in Win7).


    Other things to check are:


    - check if with the IIS components there is also ASP.NET installed (it is in Add / Remove programs, Windows components).

    - check if the rcweb is set up as an application in the IIS (but it should be if it was installed by the automatic installer).

    - is there .NET2, or .NET1.1? (there are machines where it works at .NET1.1, but at some others only at .NET2)

    - the last resort is to browse the IIS manager settings…:

    - – see also http://www.techbubbles.com/uncategorized/configuring-aspnet-11-websites-on-iis-70/

    - – the used ApplicationPool must be set to Classic mode (rather than Integrated); maybe the application pool identity can be changed for the user named Local system

    - – set ISAPI&CGI restrictions to allowed – it is in IIS manager up there in “Computer”, if they are not there, then install IIS ASP.NET in the System properties.

    • This reply was modified 5 years, 6 months ago by  machacektest.
    • This reply was modified 5 years, 6 months ago by  machacektest.
    • This reply was modified 5 years, 6 months ago by  Jan Vidim.
    1. rcweb.zip
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.