Problém s detekcí IPLC

Domat Control System Forums SoftPLC IDE (ȍesky) Problém s detekcí IPLC

Tagged: , , , ,

Toto téma obsahuje 1 reply, má 2 hlasů a naposledy ho aktualizoval  Jan Vidim 11.5. 2009 18:14.

Prohlížíte si 2 příspěvky - 1 až 2 (z celkem 2)
  • Autor
    Příspěvky
  • #12511

    machacektest
    Keymaster

    Byl identifikován problém s detekcí IPLC ze počítače s Windows Vista x64 a instalovaným VMWare. VMWare přidá do systému virtuální síťové adaptéry které zřejmě zapříčiní nefunkčnost detekce.

    řešením je tyto síťové adaptéry vypnout (Disable).

    Obecně lze říci, že při problémech s detekcí IPLC je dobrým prvním krokem vypnout všechny síťové adaptéry, krom toho, přes který je IPLC připojeno.

    #13937

    Jan Vidim
    Keymaster

    Dalším dobrým krokem je vypnout firewally, základní věc, ale často se na to v zápalu boje zapomíná.

    Při připojení PC – MiniPLC pouze kříženým ethernetovým kabelem (bez switche) se může stát, že karta PC nedetekuje správně rychlost (10/100M) a tok (half/fullduplex). Pak stačí nastavit hodnoty natvrdo a často to pomáhá.

    Po ůspěšné detekci se může stát, že svítí červený vykřičník – nesouhlas verzí runtime v IDE a MiniPLC. Pozor, toto hlášení se objeví i v případě, že verze souhlasí, ale MiniPLC je v jiné síti, než PC. Takže nejprve nastavme IP adresu tak, aby byla ve stejné síti s PC, a potom dejme znovu Detect devices. často se ukáže zelená fajfka – runtime není třeba přehrávat a můžeme začít nahrávat program.

Prohlížíte si 2 příspěvky - 1 až 2 (z celkem 2)

Pro odpověď se musíte přihlásit.